Degraded Web Access in Dovetail Applications

Incident Report for PRX

Resolved

This has been resolved and all systems are functioning
Posted Apr 24, 2026 - 17:28 EDT

Monitoring

We have identified the cause of the web access errors and implemented a fix, which should resolve the issue for any impacted users.
Posted Apr 24, 2026 - 16:25 EDT

Investigating

We are investigating an issue where some users are receiving an error when loading Dovetail web applications.
Posted Apr 24, 2026 - 16:15 EDT
This incident affected: Dovetail (Content Management, Metrics Dashboard).