Metrics not updating for 6/14 downloads
Incident Report for PRX
Resolved
Metrics processing is caught up, and all counts should be up to date, including on the metrics site and in ad impression reporting.
Posted Jun 14, 2019 - 16:30 EDT
Monitoring
We have deployed a fix to reprocess the missed data, and it is currently working through the back log; we estimate it will take ~5 hours to catch up. We'll update if that changes or when it is complete.
Posted Jun 14, 2019 - 14:31 EDT
Update
Reverting the upgrade did fix the issue, and data has been processing since.
We have identified the exact cause of the issue with that upgrade, and are now working on reloading the missed data. We'll keep this open and update as continue to work on the data reload.
Posted Jun 14, 2019 - 11:33 EDT
Identified
We're seeing an issue in our processing pipeline affecting downloads over night.
We believe this was caused by an upgrade made at that time, which has been reverted, and we're now continuing to investigate what happened.
Posted Jun 14, 2019 - 10:26 EDT
This incident affected: Podcast Distribution (Dovetail).