All parts of the Dovetail Inventory system are now operating normally.
Posted Sep 24, 2025 - 13:24 EDT
Update
We believe we have identified the underlying issues and implemented a fix. We're slowly starting to bring all parts of the system back online so we can monitor things and ensure that everything remains stable. Saving flights through the web interface should now be working normally.
Posted Sep 24, 2025 - 12:41 EDT
Investigating
Over the past several hours, we have seen an increased level of errors related to a small number of operations in Dovetail Inventory. We are currently investigating the issue.
So far, we have only seen evidence of errors when saving flights through the web interface, and with a limited set of ad delivery algorithms to determine delivery pacing and flight competition. There is no indication that other existing flights have been significantly impacted, and continue to delivery ads.
Posted Sep 24, 2025 - 11:23 EDT
This incident affected: Dovetail (Audio and Ad Delivery, Ad Invetory Management).