AWS Outage Causing Multiple Services to fail
Incident Report for PRX
Resolved
All systems have recovered, and are processing normally.
Posted Jun 13, 2023 - 18:43 EDT
Monitoring
The systems have recovered and should be functional.
We are seeing a few errors still and some delayed processing, and will continue monitoring.
Posted Jun 13, 2023 - 17:42 EDT
Investigating
AWS is having issues with their services, impacting ours
https://health.aws.amazon.com/health/status

We are investigating and will update as we know more and work to mitigate the issues.
Posted Jun 13, 2023 - 15:29 EDT
This incident affected: Broadcast Distribution (Exchange, Automated Delivery) and Dovetail (Content Management).