Planned Upgrades
Incident Report for PRX
Resolved
Marking this resolved, we will continue monitoring.
Posted 9 days ago. Oct 08, 2018 - 17:12 EDT
Update
All systems are working. We have some minor clean up changes to complete, but they will not require downtime or have a significant impact on the system. We'll continue monitoring, but this maintenance work is now complete.
Posted 9 days ago. Oct 08, 2018 - 15:48 EDT
Update
All changes have been deployed, and services moved.
Everything seems to working, we are continuing to monitor to make sure things are working as expected.
Posted 9 days ago. Oct 08, 2018 - 14:33 EDT
Monitoring
We are making a planned upgrade to exchange, publish, and metrics systems. We will update as we progress, and expect to be done before 3pm.
Posted 9 days ago. Oct 08, 2018 - 11:05 EDT
This incident affected: Broadcast Distribution (Exchange website (https://exchange.prx.org), SubAuto) and Podcast Distribution (Dovetail).