AWS Networking Incident
Incident Report for PRX
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 22:04 EDT
Update
AWS has not fully resolved their networking issue in all regions, but we are no longer seeing any impact to our services, so we are considering this incident closed at this time.
Posted Sep 18, 2023 - 20:26 EDT
Identified
Due to an ongoing networking issue involving some underlying AWS infrastructure, we are seeing intermittent slow response times and errors for some of our services. We are continuing to evaluate how these issues are affecting all of our services, but so far we have identified some abnormalities with authenticating to FTP servers (including FTP, FTPS, and SFTP), as well as serving podcast audio. Based on what we have seen so far, these issues are isolated and infrequent, and should not significantly impact any users.
Posted Sep 18, 2023 - 15:59 EDT
This incident affected: Dovetail (Audio and Ad Delivery) and Broadcast Distribution (FTP Servers).