PRX Metrics data not updating
Incident Report for PRX
Resolved
Data recovery complete for the AWS outage timeframe.
Posted Dec 08, 2020 - 11:55 EST
Monitoring
Around 7:00 UTC, operation of the underlying service returned to normal, and around 10:55 UTC our processing pipeline finished working through its backlog of data that had accumulated during the incident. We are continuing to actively monitor all aspects of our platform, and are working to understand the full impact of the incident on podcast metric data. As of now, there will still be gaps or inaccuracies in the numbers reported by PRX Metrics for the period of the incident. These anomalies may appear on November 25th and/or 26th in reports and graphs, depending on which metric is being viewed and your local timezone.

As reported previously, there was no degradation in service to audio file serving at any point during the incident.
Posted Nov 26, 2020 - 07:34 EST
Identified
Due to an ongoing issue with an underlying AWS service, the data processing pipeline for PRX Metrics is experiencing delays. Beginning around 13:00 UTC, downloads and other numbers in PRX Metrics may appear missing or incomplete. There has been no impact to the availability of audio files or downloads to listeners.
Posted Nov 25, 2020 - 14:29 EST
This incident affected: Dovetail (Content Management).