Apple Podcasts Outage
Incident Report for PRX
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 21:44 EDT
Monitoring
Apple is reporting that the Podcast services outage has been resolved. We are continuing to monitor Dovetail services to ensure that they are operating normally. Once we have confirmed that all publishing that was disrupted by the outage has completed we will resolve this incident.
Posted Apr 03, 2024 - 20:32 EDT
Identified
Apple is experiencing an outage of their Podcast services, which is preventing Dovetail from delivering episodes to Apple Podcasts. For shows that support paid subscriptions through Apple Podcasts (which PRX may refer to as "delegated delivery"), this will also prevent episodes from being published to other services as well, including to RSS feeds. This is due to the order in which episodes are published to Apple subscriptions and other services; episodes are always delivered to Apple subscriptions first, and other services are blocked until Dovetail can successfully deliver to Apple.

For shows that do not support subscriptions via Apple Podcasts, we have no evidence at this time that publishing is being affected. It's likely that all Apple Podcasts users will experience some issues and delays until the outage is resolved, for all podcasts.

More details of Apple's system outage can be found at https://www.apple.com/support/systemstatus/
Posted Apr 03, 2024 - 19:39 EDT
This incident affected: Dovetail (Content Management).