Media Processing and Publishing Delays
Incident Report for PRX
Resolved
All delayed media processing and publishing jobs have now completed. The media processing system is now operating normally, and new jobs will complete in the expected amount of time.

Additionally, we have identified the root cause of the delay and are implementing a code change to prevent it from happening in the future.
Posted Aug 06, 2024 - 16:18 EDT
Identified
We have identified the cause of the delays, and have taken steps to reduce or eliminate the impact. We are now working through the backlog of the media processing queue. We expect all pending work to be complete in the next 15 to 30 minutes.
Posted Aug 06, 2024 - 14:18 EDT
Investigating
We are investigating reports that some media processing (i.e., uploads) and episode publishing is delayed.
Posted Aug 06, 2024 - 13:17 EDT
This incident affected: Dovetail (Media Processing).