PRX Outage
Incident Report for PRX
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 11:00 EST
Update
This incident has been resolved. PRX Dovetail and PRX Exchange are fully operational.
Posted Dec 08, 2021 - 10:58 EST
Investigating
AWS is experiencing technical difficulties which are currently impacting PRX Dovetail and PRX Exchange. At the moment producers are unable to publish episodes through Publish and upload audio on the Exchange. We are currently monitoring the situation.
Posted Dec 07, 2021 - 11:38 EST
This incident affected: Podcast Distribution (Dovetail) and Broadcast Distribution (Exchange website (https://exchange.prx.org), Automated Delivery).