Missing Dovetail Metrics Data
Incident Report for PRX
Resolved
All download data is now available in Dovetail Metrics. A fix has been deployed for the underlying issue that caused the delay.
Posted Aug 15, 2024 - 18:21 EDT
Identified
We have identified an issue that is causing a delay in download data appearing in Dovetail Metrics. All downloads are being counted as expected in our data processing pipeline. The issue is isolated to the visibility of the data in the Metrics app.
Posted Aug 15, 2024 - 17:50 EDT
Investigating
We are investigating reports that some data is not appearing in Dovetail Metrics, starting within the last few hours.
Posted Aug 15, 2024 - 17:33 EDT
This incident affected: Dovetail (Metrics Dashboard).