prx.org and networks outage
Incident Report for PRX
Resolved
Server issues have been resolved, and sites and server are responding normally.
Posted about 3 years ago. Sep 15, 2014 - 16:49 EDT
Investigating
Previously recovered managed server is again unresponsive. A technician is being dispatched to the datacenter. We will update as we receive more information.
Posted about 3 years ago. Sep 15, 2014 - 15:52 EDT