Some FTP deliveries delayed from 10/27, are delivering now
Incident Report for PRX
Resolved
Deliveries complete and working as expected
Posted almost 2 years ago. Oct 30, 2015 - 02:50 EDT
Monitoring
We identified an issue following a release of new code that caused some deliveries starting after 11:30 AM on 10/27 to not be delivered properly.
The issue has been resolved, and the deliveries are now being sent out.
This incident will remain until we confirm the affected deliveries have been fixed and successfully delievred
Posted almost 2 years ago. Oct 29, 2015 - 17:06 EDT