Delivery and audio processing delayed
Incident Report for PRX
Resolved
This incident has been resolved.
Posted almost 3 years ago. Nov 06, 2014 - 12:22 EST
Monitoring
We are processing, and working through the backlog. All top priority jobs are already caught up. We will continue to monitor until the backlog is completed.
Posted almost 3 years ago. Nov 06, 2014 - 10:46 EST
Identified
We have discovered a problem with deployment and provisioning new processing servers. A service we rely on became unavailable unexpectedly. We are updating our scripts to get rid of this dependency, and restore our processing capability.
Posted almost 3 years ago. Nov 06, 2014 - 10:05 EST