PRX.org and Networks Outage
Incident Report for PRX
Resolved
This incident has been resolved.
Posted about 3 years ago. Sep 15, 2014 - 14:11 EDT
Monitoring
All services should be fully restored at this time. We will continue to monitor the situation.
Posted about 3 years ago. Sep 15, 2014 - 11:07 EDT
Identified
We have brought the server which experienced the outage under control and are restoring services one at a time.
Posted about 3 years ago. Sep 15, 2014 - 11:00 EDT
Investigating
One of our managed servers is currently unresponsive. A technician is being dispatched to the datacenter. We will update as we receive more information.
Posted about 3 years ago. Sep 15, 2014 - 10:51 EDT