DDoS attack on DNS affecting all services
Incident Report for PRX
Resolved
Attacks have not resumed.
Posted 12 months ago. Oct 22, 2016 - 04:19 EDT
Update
Attacks resumed and intensified ~45 minutes ago, causing more access issues to prx sites and dovetail hosted podcasts.
Posted 12 months ago. Oct 21, 2016 - 12:56 EDT
Monitoring
There is DDos attack against a major DNS provider, it is affecting our www.prx.org, networks.prx.org, and dovetail services.

https://www.dynstatus.com/incidents/nlr4yrr162t8
http://thenextweb.com/security/2016/10/21/massive-ddos-attack-dyn-dns-causing-havoc-online/

It appears at this time that systems are recovering, but we will continue to monitor.
Posted 12 months ago. Oct 21, 2016 - 09:40 EDT