Amazon (AWS) S3 file storage errors
Incident Report for PRX
Resolved
Amazon has resolved all issues with their S3 service, and PRX services are back to normal operation.
Posted 10 months ago. Feb 28, 2017 - 17:21 EST
Identified
Amazon is experiencing issues with access to files stored on their S3 service.
https://status.aws.amazon.com/

This is causing issues with uploading and downloading audio files and images from PRX and podcasts.
Posted 10 months ago. Feb 28, 2017 - 13:12 EST