Slower than usual FTP pull subauto deliveries
Incident Report for PRX
Resolved
The backlog was eliminated at 12 noon ET; systems are operating normally.
Posted about 2 years ago. Aug 20, 2015 - 15:25 EDT
Monitoring
Customers with personalized deliveries (custom cart numbers and date ranges) using FTP pull may receive their deliveries up to 6 hours after they have been marked "delivered" on PRX.org. The cause of this issue has been identified and corrected and we should be working through the backlog of audio in the next few hours, depending on your geographic location. The affected files have been reviewed and broadcast schedules should not be affected. If you believe that you have not received the appropriate files in time please contact support.
Posted about 2 years ago. Aug 20, 2015 - 11:12 EDT