Audio file transcoding delayed
Incident Report for PRX
Resolved
The system is fully caught up.
Posted about 2 years ago. Nov 09, 2015 - 10:37 EST
Monitoring
A process for updating processing status halted unexpectedly. It is working again, but upload processing is currently delayed. We will update when the system has caught back up - could be a few hours.
Posted about 2 years ago. Nov 09, 2015 - 07:24 EST