Incorrect listen stats on prx.org
Incident Report for PRX
Resolved
Stats processing is now fully up to date and continuing automatically as scheduled.
Posted over 3 years ago. Jul 08, 2014 - 20:32 EDT
Monitoring
All historical data through midmorning 7/7/14 has been processed.

We have re-started our normal scheduled processing which will bring stats current within the next several hours.
Posted over 3 years ago. Jul 08, 2014 - 16:12 EDT
Update
We are continuing to work our backlog of data through our processing pipeline.

At this time, a significant portion of the processing required for the listening traffic which was improperly reported starting mid April has been completed.
Posted over 3 years ago. Jul 07, 2014 - 15:30 EDT
Identified
We determined that anonymous mobile listening starting in April (with the introduction of our new mobile site https://m.prx.org for anonymous users) was being incorrectly processed. This is not the majority, but significant % of listening for pieces on prx.org.

A fix for this on June 30 caused all listening data processing to fail.

No listening data was lost; it is the subsequent processing that has been failing.
View stats are unaffected by this issue, and should be correct.

We are now processing the missing April - June data, and then all data for the last 7 days.
We will resolve this issue when this processing is done and listening data is once again correct and complete.
Posted over 3 years ago. Jul 07, 2014 - 11:47 EDT