Delivery jobs failing
Incident Report for PRX
Resolved
All retried deliveries have now completed.
Posted about 3 years ago. Jul 24, 2014 - 12:02 EDT
Monitoring
Existing delivery servers fixed, the start-up script has been fixed for all new servers, and failed deliveries are retrying.
We will continue to monitor until errors are retried and delivered.
Posted about 3 years ago. Jul 24, 2014 - 11:30 EDT
Identified
Confirmed the problem was error connecting to chef server on start-up, which should prevent the delivery processor from starting to take on delivery jobs, but did not. Working on retry failed deliveries, and fixing the root cause.
Posted about 3 years ago. Jul 24, 2014 - 11:11 EDT
Investigating
Initial investigation is that delivery server did not configure itself correctly on start-up, may have failed to connect to master configuration server (chef server).
Posted about 3 years ago. Jul 24, 2014 - 11:05 EDT