Audio serving timeouts related to ad placement requests
Incident Report for PRX
Resolved
Issues have not returned, marking this resolved. I'll follow up with an explanation from the ad serving provider.
Posted over 1 year ago. May 14, 2016 - 13:20 EDT
Monitoring
Starting at 8 am ET, we became aware of an issue with responses for ad placements. The ad serving system's performance degraded from .15 to 1.5 secs per response. It has since recovered. Looking back, it appears this issue started shortly after 7 am, but only degraded to the point of causing issues ~8:10 am. The ad serving system recovered at 8:40, and audio and ad serving is now operating normally. We'll continue to monitor this issue and follow up what caused the ad serving issue.
Posted over 1 year ago. May 14, 2016 - 08:56 EDT