AudioVault AVFTPServer can fail to download new files.
Incident Report for PRX
Resolved
This incident has been resolved.
Posted almost 3 years ago. Jan 09, 2015 - 20:36 EST
Identified
AudioVault AVFTPServer can fail to download new files.

If AVFTPServer has a failed download rule from before 1/1, it will continue to look for these older files, causing it to fail to retrieve newer files from the FTP server.

We have heard from several stations regarding this issue who did not get the latest audio for some PRX shows.
We confirmed the issue with BE, and received from them the following solution:

- On or After January 1st
- Terminate AVFTPServer
- Open c:\audiovau folder
- Delete all AutoImport#.dir files
- Re-open AVFTPServer

If you have further issues or questions with AVFTPServer, please contact BE support.
Posted almost 3 years ago. Jan 09, 2015 - 17:27 EST