East1 transfer server out of service
Incident Report for PRX
Resolved
The issues with the east coast FTP server have been corrected, and it is back in service.
Posted about 3 years ago. Sep 27, 2014 - 11:37 EDT
Investigating
Due to a problem with the east1 transfer server, we have taken it out of service and directed traffic to the west2 temporarily.
Posted about 3 years ago. Sep 27, 2014 - 08:41 EDT